Images blurry when moving

tashunleashedtashunleashed Website User Posts: 7

I edited a photo from online into a clip on hitfilmexpress and I made keyframes to give it movement. But as soon as i hit play on the timeline, the photo blurs out as it moves. I unchecked the box for motion blur but it does not help. Not sure what to do.

Comments

  • Triem23Triem23 Moderator Moderator, Website User, Ambassador, Imerge Beta Tester, HitFilm Beta Tester Posts: 18,319 Ambassador
    edited October 2018

    Top right of the Viewer: Option Menu. 

    Look for "Playback Resolution" 

    Change it from Half/Quarter (whichever it is) to "Full."

    Note this will slow down playback. You've traded resolution for smoothness.

    @FilmSensei @JavertValbarr @AxelWikenson, I'm not one to talk, since I haven't done a Hit-U tutorial in a year, but, for the love of Pete, SOMEONE cover Paused/Playback Resolution and Quality Profiles ASAP, because I'm REALLY tired of re-explaining them every couple of days. 

  • JavertValbarrJavertValbarr Staff Administrator, Website User Posts: 299 Staff

    @Triem23 Per @Ady, we're bumping the default resolution back up to Full in a future update.

  • Triem23Triem23 Moderator Moderator, Website User, Ambassador, Imerge Beta Tester, HitFilm Beta Tester Posts: 18,319 Ambassador
  • FilmSenseiFilmSensei Moderator, Website User, Ambassador Posts: 2,315 Ambassador

    Ask and you shall receive! :)

    Playback Settings and Ram Preview in HitFilm...

  • Triem23Triem23 Moderator Moderator, Website User, Ambassador, Imerge Beta Tester, HitFilm Beta Tester Posts: 18,319 Ambassador

    @FilmSensei I was honestly surprised you hadn't done it already! Now there's a good video to link. The Hit-U reboot will cover this in the updated interface tutorial  but it's convenient to have a nice, focused tutorial just for this feature. I'm getting questions on HIT-U about the "missing" Render Options button (since those tutorials were done in Hitfilm 4/2017), so I'll send them your way  :) 

  • tddavistddavis Moderator, Website User Posts: 4,203 Moderator

    @FilmSensei Great job!  I'm no Hitfilm Guru like @Triem23 or the others, but even I have fielded a fair number of questions about the problem (and mistakenly thought that it was the issue in a couple of cases) so it has to be a boon to Forum.

  • Triem23Triem23 Moderator Moderator, Website User, Ambassador, Imerge Beta Tester, HitFilm Beta Tester Posts: 18,319 Ambassador

    @tddavis @FilmSensei true  'dat. Even after the devs set the defaults back to "Full," this is going to be a major tool for those asking how to speed up the viewer display. 

This discussion has been closed.