Video looks better in Trimmer than it does in Viewer

TTSProdTTSProd Website User Posts: 69
edited October 2018 in HitFilm

I just contacted support about this issue but I thought I would ask here as well.  When I import a video into Hitfilm and use the trimmer to select a section, then drag it to the timeline, when I look at the same video in the viewer it looks a lot softer and the colours and blacks are muted.  Any one know why this is?  If I render it without changing anything, the render looks correct and like it does in the trimmer.  Its just the viewer that is displaying a degraded version.  I have all viewing options at final or antialiased but the problem remains.  Anyone have any idea what is going on?

Ken

Comments

  • tddavistddavis Moderator, Website User Posts: 4,166 Moderator
    edited October 2018

    @TTSProd I'm going to lay money down that you need to visit the Play and Paused Quality and Resolution setting under the Options tab in the top right corner.  The fastest setting disables some effects and whatnot to make editing faster.  It's a guessing game what setting you will like based on your system specs, but I would crank them up to Final and Full on both to start with and then come down if you become too laggy editing.  Your export will have the normal quality no matter which settings here you choose; this is just for the viewer window.  Hope this helps.

  • TTSProdTTSProd Website User Posts: 69

    Thanks for the reply @tddavis.  I could have been more clear when I said "I have all viewing options at final or antialiased..."  but what I meant was all Play and Pause Quality and Resolution settings are at max.  That was the only thing I could think of that would cause this problem but even with all those settings at max quality the issue with the viewer persists.

     

    Ken

  • tddavistddavis Moderator, Website User Posts: 4,166 Moderator

    @TTSProd

    No, it was my mistake.  I totally missed that on first read through.  Sorry.  I was sure that was the issue.  I'm baffled by your issue now.  Hopefully, one of the gurus here will have better ideas.

  • TTSProdTTSProd Website User Posts: 69

    No problem @tddavis, I appreciate your trying to help.

  • CedricBonnierCedricBonnier Staff Administrator, HitFilm Beta Tester Posts: 1,189 Staff

    @TTSProd Please contact support. Make sure you are running the latest drivers for your graphics card.

  • TTSProdTTSProd Website User Posts: 69

    Thanks @CedricBonnier.  I am running the most recent driver available and I have contacted support and been told its a problem with the settings in the Nvidia Control panel although I have never changed them from default as advised by yourself and others on this forum.  After a couple of frustrating hours trying to follow the (gaming centric) article support linked me to, the problem remains.

This discussion has been closed.