HitFilm Error when creating New Project

Dear HitFilm,
I've tried to create a new project file but HitFilm crashed.
I'm using avast , but I've disabled it now.
I had sent you a crash report.
My name is Dustin Levenhagen.
Sorry for my bad english.
CU Dustin

Comments

  • Ady
    Ady Posts: 1,531 Enthusiast
    Dear HitFilm,
    I've tried to create a new project file but HitFilm crashed.
    I'm using avast , but I've disabled it now.
    I had sent you a crash report.
    My name is Dustin Levenhagen.
    Sorry for my bad english.
    CU Dustin


    Hi,
    What version of Avast are you using? I believe the latest version is 9.0.2013.292
    Thanks,
    Ady

  • Dear Ady,
    I'm using the version 8.0.1489.
    So my avast is outdated. Is that the problem?
  • Ady
    Ady Posts: 1,531 Enthusiast
    Dear Ady,
    I'm using the version 8.0.1489.
    So my avast is outdated. Is that the problem?


    Hi,
    It's possible, can you try updating to the latest version please?
    Avast
    Thanks,
    Ady

  • Hi,
    I've updated my avast but HitFilm crashed nevertheless.
    Should I send a crash report again now?
  • Ady
    Ady Posts: 1,531 Enthusiast
    edited February 2014
    Hi,
    I've updated my avast but HitFilm crashed nevertheless.
    Should I send a crash report again now?


    You can generate a support package from the avast! user interface.
    1. Open the avast! user interface (you may double-click on the icon on your desktop)
    2. Click the HELP tab from the pane on the left and then ‘Feedback’
    3. A new window ‘Feedback’ will appear on the right. When you click on the arrow symbol next to ‘Generate support package’, it will expand more options.
    4. Click the ‘Generate now’ button. A pop up window will inform you that a support package has been generated.
    5. Find the support package in shown path (by default: C:\ProgramData\AVAST Software\Avast\Support) could you send this to me in a Private Message
    This package will provide us with more information about your issue.
    To get HitFilm to work, you will need to remove Avast completely, your report will help Avast identify where the problem is.
    Thanks,
    Ady

  • Hi,
    I have the same error.
    Please :excl: HELP :excl: 
  • AxelWilkinson
    AxelWilkinson Posts: 5,255 Staff
    Hello JS-Jan - the Help you need is posted above.  Please follow the advice given.
  • KoraktorXV
    KoraktorXV Posts: 2
    edited February 2014
    At first sorry for my English. ^^ I Have the same Problem I cant start a new Project , and i saw a lot of new Posts like that. (is it a Problem of the Free-keys?)
    I even can´t open the Options Menu. I got the same Answer (I have to send my name and my E-mail (why? I have an Account on it))
    Thanks for Answers
    that´s my RIG: (everything is Up-to-date)
    Windows 7 Prof. 64
    AMD FX-8150
    NVIDIA GeForce GTX 670
    8,00GB RAM
    ZoneAlarm
    Avast!
  • Ady
    Ady Posts: 1,531 Enthusiast
    edited February 2014
    At first sorry for my English. ^^ I Have the same Problem I cant start a new Project , and i saw a lot of new Posts like that. (is it a Problem of the Free-keys?)
    I even can´t open the Options Menu. I got the same Answer (I have to send my name and my E-mail (why? I have an Account on it))
    Thanks for Answers
    that´s my RIG: (everything is Up-to-date)
    Windows 7 Prof. 64
    AMD FX-8150
    NVIDIA GeForce GTX 670
    8,00GB RAM
    ZoneAlarm
    Avast!


    Hi,
    As Axel has said, the solution to your problem is above. To get HitFilm to work, you will need to remove Avast completely.
    This thread will now be locked as the problem has been resolved. If you continue to experience problems after removing Avast, please raise a Support Ticket.
    Thanks,
    Ady

This discussion has been closed.