Noisy comp shots

HitFilmer128619HitFilmer128619 Website User Posts: 322

I’m getting a static/buzzing noise in a couple composite shots. 

There is no audio. They are pretty much freeze frames. 

What’s up? 

Comments

  • CleverTaglineCleverTagline Moderator Las Vegas, NVModerator, Website User, Ambassador, HitFilm Beta Tester Posts: 3,042 Ambassador

    @HitFilmer128619 You say that these noisy comps are "pretty much" freeze frames.  What makes them "pretty much" freeze frames and not full freeze frames?  As a wild guess, are you using these comps to take a single frame of video and stretch it out so that it essentially freezes for a given amount of time?  If so, then what you're hearing is the original audio for that one frame repeating over and over.  To fix it, select the relevant layer that has audio, and check the "Mute" box in its layer properties.

    If that's not it, a little more info about the situation would be useful.

  • HitFilmer128619HitFilmer128619 Website User Posts: 322

    Yeah they were actual freeze frames. And I muted the sound. Took me a while to figure it out because the clips themselves had no audio. 

  • HitFilmer128619HitFilmer128619 Website User Posts: 322

    I’m having the issue again but I can’t remember what I did last time. 

    Where exactly is “layer properties” on these layers? I can’t seem to find it.

  • HitFilmer128619HitFilmer128619 Website User Posts: 322

    I found layer properties in controls panel. 

    No option to mute though. 

  • CleverTaglineCleverTagline Moderator Las Vegas, NVModerator, Website User, Ambassador, HitFilm Beta Tester Posts: 3,042 Ambassador

    @HitFilmer128619 Layer Properties are for layers inside composite shots, and you'll only see the option to mute a given layer in a comp if that layer has an audio track (even if that audio track is silent).

    If you've added a comp or video with sound to the main Editor timeline, you can control the level there by selecting the audio portion and adjusting the Level property in the Controls panel.

This discussion has been closed.