Export stuck on "starting"

AniWhiteAniWhite Website User Posts: 3

I'm exporting a project for the first time. Tried multiple times and it keeps getting stuck on "Starting", for hours on end.

Tried clearing my cache, restarting, closing other programs, and also changing dimensions from 1080 to 720. Frame rate is 25.

My CPU isn't exactly a powerhouse but it should still be able to export right, if only slowly?

Here are system specs:

Processor: AMD E2-9010 RADEON R2,4 COMPUTE CORES 2C+2G, 200 Mhz, 2 cores, 2 logical processors

CPU speed: 1996MHz

RAM: 4GB (388 usable)

Physical memory: 3973MB

System: 64bit Operating System, x64 based processor

Display: 1366X768

OS: Windows 10

Comments

  • AniWhiteAniWhite Website User Posts: 3

     tried on Intel Core i5 processor with NVIDIA Geoforce, so doesn't seem to be the processor. Any suggestions?

  • AniWhiteAniWhite Website User Posts: 3

    OK I've figured it out. There was a very long clip that was still conforming audio, even though I wasn't actually using the audio from the clip thought that processing might be slowing things down. So left the audio processing overnight then exported in the morning, bingo!

This discussion has been closed.