How do i fix these 2 Very annoying Bugs?

VirtualEsenceYT
VirtualEsenceYT Website User Posts: 10

so, i finally updated to hitfilm express 2018, and the first thing i notices is, when i play the video in the editor (on the right side) the quality drops by much so i can't vidw smaller details and the second is when i opened up hitfilm and started to make a video, the bar was just streched, is there any way to fix them? if you have no idea what i am talking about - https://imgur.com/NowEcSz

Comments

  • Triem23
    Triem23 Moderator Moderator, Website User, Ambassador, Imerge Beta Tester, HitFilm Beta Tester Posts: 18,956 Ambassador

    RE: First "bug"

    At the top right of the Viewer Panel, look for the Options Menu. Twirl that open and look for Paused/Playback settings. Change these from "Fastest" (which is where they'll be set) to "Full." You'll see your effects. 

    Player quality "Fastest" turns off all effects for quickly looking at cuts-only edits. 

    At the top left of the interface open the File menu. Click Options, then look for the "Quality Profiles" tab. Here you can see what features are enabled/disabled for each Profile setting.

    Hope this helps! 

    RE: Second "bug" I have no idea what you're talking about. I don't see an issue in the screenshot you posted.

  • JMcAllister
    JMcAllister Website User Posts: 599 Just Starting Out

    @VirtualEsenceYT

    1) Playback resolution. In the top-right of the viewer, click on "options" and then "Playback Resolution". Here you can choose the resolution of the videos when playing them back in the viewer. If you want the video to play back at the same resolution, choose "Full". But depending on your computer, this may cause the playback to be less smooth, so you have the option to set it to "Half" or "Quarter" which will play the video at a lower resolution.

    There is also "Paused Resolution" which is the same, but only applies when the video is paused.

     

    2) I'm not entirely sure what you mean by "the bar was just stretched" but in the new Hitfilm Express, the default size for new tracks is set to "Large" (I think previously it was "Medium").

    In the bottom left of the editor timeline, next to the slider for the zoom, there is a small button with an icon of a triangle. If you click this, you will have options for changing the size of the video and audio tracks. Try setting them to "medium".

     

    These are features, not bugs

  • VirtualEsenceYT
    VirtualEsenceYT Website User Posts: 10

    OH MY GOSH THANK YOU VERY MUCH!!!!!!!!!!!!!!!!!!!!!!!!!

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!