Image Sequence Transparency

NorisKneecapNorisKneecap Website User Posts: 5

When I import my image sequence, the first 2 frames are visible, but the rest are transparent. The video does not cut off, it is just invisible. They are all .jpgs, and when I load them in to HitFilm separately, they are visible.

Comments

  • tddavistddavis Moderator, Website User Posts: 4,168 Moderator

    @NorisKneecap Hitfilm has a few rules that must be followed on image seqeunce imports.  The files cannot have anything else in the folder with them, the naming has to follow a a consecutive order, and I am presuming here they all have to be the same type of file.  I am not sure of this but it sounds like it might be helpful to use a bulk renaming tool and rename the sequence en mass like e.g. sequence001.xxx to be sure they are numbered correctly.  Here is a link to one I use: http://www.bulkrenameutility.co.uk/Download.php

  • NorisKneecapNorisKneecap Website User Posts: 5
    edited April 2018

    They are all already named in order, and there are no other files in the folder. Although it does start with #83.

  • tddavistddavis Moderator, Website User Posts: 4,168 Moderator
    edited April 2018

    @NorisKneecap Hmm, I'm not sure if that would cause an issue or not.   It might.  I've done a fair number of imports and never had the issue you are having so maybe someone else has a clue.  Sorry I couldn't help.

    Edit:  I just took a folder of an image sequence and split in half into two folder at the 83 frame and it imported fine so starting at 83 shouldn't be the issue.  Just a quick idea, are selecting the folder that contains the images or are you selecting frame 83?  For it to work properly you select the folder without opening it.

  • NorisKneecapNorisKneecap Website User Posts: 5

    No, I was selecting the folder. I'll try renaming the folder and the images.

  • NorisKneecapNorisKneecap Website User Posts: 5

    That didn't do anything. However, I did notice that after the first two frames, all of the other images were around 3.5MB, whereas the first two were around 840KB.

  • NorisKneecapNorisKneecap Website User Posts: 5

    No, compressing them did nothing either.

  • tddavistddavis Moderator, Website User Posts: 4,168 Moderator

    @NorisKneecap That is an odd (for me) situation.  Is there, perhaps,  some way you could share the folder with me through a cloud source.  If you don't have anything like that, I can create a folder for you on my dropbox and share it with you.  That should let you upload the folder there.  I think it will have to be zipped up first. My email is terrydavis77[email protected]

This discussion has been closed.