Sound Level Issues

Oi   I have a video that I have been trying to put together for 3 days & due to all sorts of issues I'm still working on it   I am using my Dell Inspiron 5558 signature edition.  I have audio from several different sources that are different levels.  1 needs no sound correction while others need me to raise it due to the recording being done by the laptop when I thought it was going through my headphones so I didn't speak loud enough.  Is there a way to reconcile this or should I just completely start over again for the 2nd time...lmfao 


  • tddavis
    tddavis Posts: 5,220 Expert

    @TimeyWimeyGirl7 Forgive me if I'm mistaken or you have already tried this, but I think there is an audio setting for each clip in the CONTROLS tab.  It lets you adjust the clip independent from the audio line that is linked to all the clips on the timeline.  You have to highlight the clip you want to adjust.  Hope I helped at least a little.

  • NormanPCN
    NormanPCN Posts: 4,372 Expert

    In the editor/NLE timeline the volume bar on the audio clip can adjust clip audio volume. That volume bar is directly related to the clip properties "level" control in the controls panel.  Changing one adjusts the other. The volume bar is that little white line going across the clip.

    Anyway with that you can adjust the volume per clip and the that volume can be keyframed to let you adjust volume up/down during a clip.

  • tddavis
    tddavis Posts: 5,220 Expert

    @NormanPCN I tried that with 3 different clips on the editor timeline at the same time (and I thought that's what it would do) but when I adjusted in the Controls section of the first clip it didn't move the bar on the timeline for some reason?  So I moved to the 2nd one and it did the same thing -- no movement on the timeline unless I clicked to move it there and then it seemed to move the bar in all three clips at the same time.  I'm puzzled what I am doing wrong???

  • NormanPCN
    NormanPCN Posts: 4,372 Expert
    edited March 2018

    @tddavis I don't know specifically what you have done/tried so I'll just try to visually show what I described. The obvious key point is you must specifically click/select the audio clip.

  • Triem23
    Triem23 Posts: 20,284 Power User

    Timey, which version of Hitfilm are you running?

    In Express you'll need to use a combination of the aforementioned bar, and/or the audio mixing panel (which can keyframe volume changes), and the Channel Level audio effect (which can raise levels). 

     All of that is covered here:

    In Pro 6/7 you have an audio limiter/compressor effect that can smooth audio levels. If you have Pro or the Repair Pack for Express you have audio noise reduction that can help eliminate background noise that would be increased with audio gain. 

    Audio editing is still Hitfilm's weakest area. Consider looking at specific audio editing software. Audacity is a good, free choice.

    In Hitfilm we don't have any audio-only renders. The best way to get "audio only" from Hitfilm (on PC) is to render AVI but edit the preset to uncheck "render video." (MAC would be a Quicktime render)  This quickly renders as there is no image being generated, but you'd have to use something else (like Audacity) to extract the audio from the Hitfilm render to save as a WAV.

    But, if you want to go the "audio render" route, there's a program called Levelator. It's free. Out of development now, so it's aging, but what it does is only one thing--reads audio files and writes a copy with leveled-out audio. It's literally as simple as dragging a file into the Levelator window. Works very well, and is probably worth the extra steps of exporting from Hitfilm, extracting audio from the render, processing the audio in Levelator and importing the new audio into Hitfilm. Even with these steps it's probably faster and easier than having to manually mix in Hitfilm.

    Otherwise, in Hitfilm it would probably be smart to isolate your quiet clips and shift them to another audio track. Then you could use the audio panel to raise that entire track in one go without having to duck for your loud audio. 


  • tddavis
    tddavis Posts: 5,220 Expert

    @NormanPCN I was doing exactly what you show in your min-tut, but I swear when I moved the line up and down they were all linked together!  In fact, I was certain that when I moved the setting in controls it changed the volume but the bar remained stationary.  Yet, when I went back to try and replicate it --  nada.  It wouldn't do it again to save my life.  Maybe I AM crazy like everybody says.   On the other hand, my computer has been acting squirrelier than...well, a squirrel hunting last years nuts the past week so anything is possible, I guess.

  • I haven't watched nor read everything yet but I did try to adjust each individual clip's sound but when I returned to the next changed the entire projects audio settings.   I honestly started over again & now have a new  So sorry guys...I will look back here if I run across that problem again .  I am using the free version of hitfilm express 2017 btw   Ty for all your advice. 

  • NormanPCN
    NormanPCN Posts: 4,372 Expert

    @TimeyWimeyGirl7 You might be enabling the track level volume control. It is in the track header.

    Here is a view without the track volume control enabled.

    Here is the same view with the track volume control enabled. Notice the track volume button is now blue in the track header of "audio 1". Also, notice that the volume bar now goes across empty spots in the track.

    You enable/disable the track volume bar by clicking the track volume button in the track header.

    The track volume bar in the edit/NLE timeline is the same as the track volume in the audio mixer. Master is the same as master in the audio mixer.

    Then there is the master audio track at the bottom. That always affects everything.

  • Thank you so much for all your help & the tutorials!  I'm keeping this bookmarked to refer back in case I run into this again! 

This discussion has been closed.