Start-up Problem

Hi guys,
            I recently upgraded form 2 express to 2 ultimate. It worked fine for 3 weeks. But then one day it started crashing when I tried to open the editing page. When I start a new project it says "HitFilm 2 Ultimate has stopped working" and when I open an old project it says "HitFilm 2 encountered a problem and had to exit".
So far i have tried disabling my antivirus when i start hitfilm, disabling my second screen (because the problem occurred after i got it) and re-installing hitfilm.
Does anybody have any ideas for how to fix this? If so please share them.
Thanks, Joe.

Comments

  • rgbiirgbii Website User Posts: 965 Just Starting Out
    Can't say for sure, but is it possible when installing your second screen it replaced your GPU drivers?  You might want to  manually make sure your GPU/Video drivers are correct and the latest available.
  • jobodhobojobodhobo Website User Posts: 49
    I tried that but it didn't work. Any other suggestion.
  • AdyAdy Staff Administrator, HitFilm Beta Tester Posts: 1,453 Staff
    Hi guys,
                I recently upgraded form 2 express to 2 ultimate. It worked fine for 3 weeks. But then one day it started crashing when I tried to open the editing page. When I start a new project it says "HitFilm 2 Ultimate has stopped working" and when I open an old project it says "HitFilm 2 encountered a problem and had to exit".
    So far i have tried disabling my antivirus when i start hitfilm, disabling my second screen (because the problem occurred after i got it) and re-installing hitfilm.
    Does anybody have any ideas for how to fix this? If so please share them.
    Thanks, Joe.


    Hi Joe,
    Which graphics card are using? Have you submitted the error reports for us to take a look at?
    Thanks,
    Ady

  • jobodhobojobodhobo Website User Posts: 49
    I'm using a nvidea gtx 650.
    But I've fixed it now. I re-installed my windows, I was having some other problems recently so it seemed like a good idea.
This discussion has been closed.