Invalid File Format when applying Luts. 2017 Express with Colorist pack.

dlsowers212gmailcom
dlsowers212gmailcom Website User Posts: 2

I have Express 2017 w/ colorist and regardless of what Lut in .cube format I try to apply I always get: error - invalid file format.  

Luts include: free Royal Punch from http://osmotips.com, also freebies from https://www.colorgradingcentral.com/freebies/.

I apply the lut effect directly to my clip in the edit tab, then expand the lut menu bar and select the path, I am then met with this error every time.

These .cube luts work in Resolve but I really love Hitfilm's UI and want them to work, just can't figure this out.

Thanks!

 

Comments

  • BobDiMarzio
    BobDiMarzio Website User Posts: 632 Just Starting Out

    @dlsowers212gmail.com

    First, a disclaimer. I am using pro, but I would think that it is safe to assume that the colorist pack for express uses the same code as that which is in Pro.

    I downloaded the Free Royal Punch lut and applied the (.CUBE) Lut   to both a clip on the editor time line and a clip within a composite.   Both worked fine.  

  • dlsowers212gmailcom
    dlsowers212gmailcom Website User Posts: 2

    I have recently downloaded the Pro trial and they do not work there either.  Is there a certain location that these need to be located?  I have also followed the youtube videos step by step and still get the same result.

This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!