Hitfilm pro 2017 can't open my file

Unidrew
Unidrew Website User Posts: 6

Weird issue. I'm really confused. I have two versions of my project file, one title "Project File" and the other title "Save Project File". I keep one as my primary and the other as the backup so I always have a recent backup in case my computer crashes. 

So I was working on the "Project File" when my computer crashed, which is something that happens, hence the backup. So I booted my computer up again and opened Hitfilm.

I tried opening "Project File", but it told me that it couldn't be opened or whatever. Makes sense, seeing that in my folder it says that the file is 0 KB. Okay.

So I go to open "Save Project File" and it also didn't open, but it still has the 2,371 KB of data. So why won't it open? I didn't have a very recent backup of the backup, so I would love some advice. I've tried copying the file and renaming it and it still won't open.

Comments

This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!