mask points not visible

when I use mask tools or anything that uses the "target icon" such lightning effect and flare the mask points and target are not visible and i dont know how its off

Comments

  • chriguf
    chriguf Posts: 287 Enthusiast

    please make a screenshot, so we can understand it

  • Triem23
    Triem23 Posts: 20,689 Ambassador

    @chriguf I think I have it. 

    @Widowmaker76 , look for a property named "Position" near the control where you selected your point. Reset this to 0,0 and your effects will be where you want. 

  • the effects aren't the real problem though, its seeing the points that I'm drawing with the masking tool that I cant see there fore even be abe to make one on the acount I can't join the mask because I cant see where the first point or any other is  and I can't rotoscope or animate it

  • chriguf
    chriguf Posts: 287 Enthusiast

    do you use the freehand-mask-tool and in the layer options the mask are selected?

  • Triem23
    Triem23 Posts: 20,689 Ambassador

    Ah. I think I see the issue.

    The mask points are NOT going to be visible when you're adjusting effects for the simple reason that when you're adjusting effects the mask itself is not (and can not) be selected for editing.

    Now, when you're DRAWING a mask, you absolutely should be seeing the mask points (and I'll verify you do because I've been masking away for the last half hour).

    To animate a mask, you have to activate keyframing for the "Position" property in the Transform group in the Mask's controls.

    No idea what flares have to do with this.

  • sorry guys, I dont see it when I'm drawing it. worked fine with hitfilm 4 but nothing of the sort with 2017

  • I start a new plane and on that plane I try to make a mask just as explained in the lazer sword instruction video. I dont know if there is some kind of display setting or something like that but I can tell you I got pretty good at it in hitfilm 4 and cant get the same thing to work in 2017. if theres something new I'm not catching on to or something maybe thats it but I even started a new project to try to make it work and on past projects that I have already made a mask I dont see them either. I do get warnings that my computer cant handle it, so maybe thats it, but again it worked fine in hitfilm 4

  • CleverTagline
    CleverTagline Posts: 3,337 Ambassador

    Sounds like it might be a video driver issue.  Make sure you have the latest video drivers installed and see if that affects it at all.

This discussion has been closed.