Crashing/Not Responding at Import

TomCubisTomCubis Website User Posts: 4

I'm trying to import a recent batch of clips to a new project, when I try to import them all it will crash the program and I will need to force quit.

There are roughly 256 clips totalling to about 46GB but I have tried adding them in stages and it still crashes after I get to about half of the clips added.

MacBook Pro (17-inch, Late 2011)

2.5 GHz Intel Core i7

8 GB 1333 MHz DDR3

AMD Radeon HD 6770M 1024 MB

128GB SSD for OS

1TB storage drive

Comments

  • mistergarthmistergarth Website User Posts: 26 Just Starting Out

    Wow. 256 clips! What codec do they use? HitFilm does not like H.264. It works much better with Prores. But still, 256 clips is a lot.

  • TomCubisTomCubis Website User Posts: 4

    I used Media Encoder to reduce the overall filesize to around 7-8GB but I left them in H.264 and it was still crashing at the same point regardless.

    I'm now encoding them to MPEG2 to see if that will be more compatible?

    Very disappointed this software is struggling like this, I know this is a large amount of individual clips but it is not that much data...

  • CedricBonnierCedricBonnier Staff Administrator, HitFilm Beta Tester Posts: 1,189 Staff

    @TomCubis are you sure it's not one particular media that crashes on import? We have tested importing 200+ clips at the same time and even though it initially slows down, it eventually finishes and you can use the software once everything is imported.

    Maybe start from the middle of the list to track down if a specific file is causing this?

  • TomCubisTomCubis Website User Posts: 4

    @CedricBonnier I have also tried that by breaking the clips down into the 5 days in which they were shot, they all add fine it seems to be about the 60-70% mark of all the clips where the program grinds to a halt and becomes unresponsive.

    Even after getting to a reasonable point of import and managing to save the project, by opening the project up again after import it crashes or freezes.

    Nearly finished converting to MPEG2 so ill let you know if I have any issues. Open to more suggestions of course.

  • TomCubisTomCubis Website User Posts: 4
  • CedricBonnierCedricBonnier Staff Administrator, HitFilm Beta Tester Posts: 1,189 Staff
    edited February 2017

    @TomCubis so importing 200+ MPEG2 clips works for you but not MP4? Have you got the option "Close all media when application is not active" turned on?

This discussion has been closed.