Hitfilm 4 express crashes when dragging a video clip into the timeline

CaelBradCaelBrad Website User Posts: 2

I am trying to cut down a 3 hour clip and then edit whats left however when i drag the clip into the timeline I just get the loading circle of death and when I click on the window I get the program not responding message, help haha

my system:

intel core i7-6700K CPU 4.00GHz

16GB RAM

NVIDIA GeForce GTX 1080 GPU

Windows 10

 

Comments

  • Triem23Triem23 Moderator Moderator, Website User, Ambassador, Imerge Beta Tester, HitFilm Beta Tester Posts: 18,228 Ambassador

    Three quick questions. 

    Are your GPU drivers current? Is your machine a Dell or Alienware? What's the actual size of your three-hour file? 

  • NormanPCNNormanPCN Website User Posts: 3,945 Enthusiast
    edited December 2016

    This could be a situation where Hitfilm is attempting to create all the thumbnails for the media to show on the timeline. Hitfilm may be unresponsive in this situation.

    As a test, try changing the timeline display to none or start/end. The creation of the waveform data will still take a very long time with such a long media clip. Setting the none timeline setting should stop that. You want to change this setting before dropping the media clip.

    See changing the appearance of tracks.

    http://hitfilm.com/reference-manuals/hitfilm-pro-2017#using_audio_and_video_tracks.htm

    You will probably be better off using the trimmer to snip out the bits from the massive source file and send those bits to the timeline for use. Also, dropping such a long media clip on the timeline will adversely affect the timeline zoom function. There are only 10 levels of zoom. Once the editor timeline is set to 3 hours by dropping such a large media file that 3 hour length is set in stone forever.

  • Triem23Triem23 Moderator Moderator, Website User, Ambassador, Imerge Beta Tester, HitFilm Beta Tester Posts: 18,228 Ambassador

    @NormanPCN great call about shutting off timeline preview. 

This discussion has been closed.