Panasonic AG-AC90 and 60p

GKDantas
GKDantas Website User Posts: 133
Hi people, after 4 months we could finally film our small short and we have the luck to receive a project here and get ours hands in a Panasonic AG-AC90, but we forgot to change the frame rate to 30 and all footage are now in 60p, this means 59.9401 frame rate in Hitfilm. No problem at all, but when exporting to MP4 it cant get this FR and I can only save in raw AVI and this take a lot of hardrive. When converting using Any Video Converter we can see a little sync error in the audio file, and now I need to use some footage inside Carrara 3D to track some pieces and add the 3D, but again the problem with the FR.
So my question is: theres a way to converte all those footages to 30 without problem with audio sync?
Here is the footages without a real editing yet, just to see how the scenes look. Please this link isnt public, so dont post anywhere.
http://youtu.be/WVH5AxyRNxA

Comments

  • GKDantas
    GKDantas Website User Posts: 133
    One more problem: Mocha cant read the clips from MTS format also!
  • MjlnerVFX
    MjlnerVFX Website User Posts: 184
    One more problem: Mocha cant read the clips from MTS format also!

    I have also been wondering about this question 

  • GKDantas
    GKDantas Website User Posts: 133
    I could convert the MTS to a better format using Corel Video Studio, so I decided to edit the video footages in it, and export the final edited file to Hitfilm so I can track and also add the effects that I need. Any other way to do that?
  • Har
    Har Website User Posts: 401 Enthusiast
    I have also been wondering about this question 


    I've seen that as well with the MTS files coming out of my Panasonic FZ200. Normally I convert to lossless Lagarith AVIs as my intermediate format, but Mocha doesn't like that either if I want to use it.
    What I've been doing instead is converting the MTS files to ProRes using Cinemartin Cinec, which Mocha has no problems with.