Clips zoomed in and i cant fix it

99dawson99
99dawson99 Website User Posts: 11

I have never had this problem before until I added an animation I made in Blender (Saved the file as AVI). Now all my MTS clips are more zoomed in and I have no idea how to fix it.

Comments

  • Triem23
    Triem23 Moderator Moderator, Website User, Ambassador, Imerge Beta Tester, HitFilm Beta Tester Posts: 19,005 Ambassador

    What's the resolution of the render and resolution of the project? Hitfilm places media on timelines at actual size, so if you put a 1080p render on a 720p timeline media appears "zoomed in."

    So... With a clip on timeline, you can right-click a media clip and look for an option that's either," Zoom to Timeline" or "Match to Timeline." Or, open up the Track/Layer properties and adjust "Scale."

This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!