Project File Won't Open

So I've been working on this one VFX breakdown for a little while, and it was almost finished last night, when my whole computer suddenly froze and made a beeping noise (this has never happened before).  I had to shut it down and reboot, and everything was working fine until I tried to open the project file again.  Anytime I try to load the project, the program sits there forever, as if it's loading, and crashes if I try to click anything.  When I checked the size of the project file, it said it was 114 mb, which is massive compared to any of my other project files, and they all load fine.  I know for a fact that it wasn't anywhere near 114 mb when I last worked on it, so this is really strange.  Any ideas on what could have happened to it?  Or how to fix it?

My computer specs:

Windows 7

64-bit OS

16 GB RAM

AMD FX(tm)-6300 Six-Core Processor

GTX 970 Graphics Card

Comments

  • Ady
    Ady Posts: 1,531 Enthusiast

    austintheweird - Project files can get quite big if they have multiple 3D Models as they are stored within the Project.

    Sadly if your system had a problem whilst writing to the Project file it may now be corrupted. Is it possible for you to upload the Project somewhere so I can try to load it here?

    Thanks,
    Ady

  • Yeremyah
    Yeremyah Posts: 995 Enthusiast

    I had a project file once, wouldn't open. Happened only once.

  • @ady - I actually finished the video due to a strict time limit, simply by editing a previously exported version (the video was almost finished anyway).  Here's a link to the final video: 

    If you'd still like to take a look at the project file, I'd love to find out if it's corrupted or not, but it's not much of a problem anymore.  I can upload it to google drive and share it with you some way, if you'd like.  

This discussion has been closed.