3D Model Help

PawPaw
PawPaw Website User Posts: 54
ok so i have just started to look at 3d model import...i watched Simons tutorial which got me some basics.. But i have some issues.....some import fine as in the Helicopter from Simons tutorial.... some models i import appear black and white even if they have a map/jpeg linked to them....others appear with their textures but are very very dark...and any models that use .tga dont load the texture....but i found converting them to jpeg worked....also finding that even if the obj etc is in the same folder as the texture map it does not always link up and i have to manually do it...is that normal ?
.

Comments

  • JohnA222
    JohnA222 Website User Posts: 35
    The are good 3D models but lots of bad ones too. Sometimes the model builder will export the model into a different format without checking its validity on another system. My personal experience completely agrees with your observations.
    Peter
  • PawPaw
    PawPaw Website User Posts: 54
    The are good 3D models but lots of bad ones too. Sometimes the model builder will export the model into a different format without checking its validity on another system. My personal experience completely agrees with your observations.
    Peter

    Thank you for the reply... well at least i know its not me being a total noob.. Just wish there were some more tutorials...im really struggling with this 3D stuff

  • Ady
    Ady Staff Administrator, HitFilm Beta Tester Posts: 1,469 Staff
    edited April 2013
    ok so i have just started to look at 3d model import...i watched Simons tutorial which got me some basics.. But i have some issues.....some import fine as in the Helicopter from Simons tutorial.... some models i import appear black and white even if they have a map/jpeg linked to them....others appear with their textures but are very very dark...and any models that use .tga dont load the texture....but i found converting them to jpeg worked....also finding that even if the obj etc is in the same folder as the texture map it does not always link up and i have to manually do it...is that normal ?
    .

     

     

    Thank you for the reply... well at least i know its not me being a total noob.. Just wish there were some more tutorials...im really struggling with this 3D stuff

     

    Hi,
    As previously stated by Tech Diver, some 3D Models can be quite poor, you will usually find the better ones have fee's attached to them hence why they are 'better' so to speak. But that's not to say that there aren't any good ones for free out there because there are.
    Also for TGA issue, TGA files are not supported by HitFilm hence why they did not work, but as you discovered changing them to JPEG means they will work & is quite simple to fix.
    Below are some recommendations when looking for 3D Models:
    Foundation3D.com - a great collection of mostly science fiction-related 3D models. Requires registration, but is otherwise free.
    Craig A Clark - a handful of models specific to old 90s TV shows, but several work extremely well inside HitFilm 2 Ultimate. You may have seen the 'Thunderbolt' model used in some of our pre-release videos. Renders extremely fast but still looks great.
    Blackhawk at free3dmodels.com - this site has a huge range of free models, varying massively in terms of quality. However, it includes a Blackhawk helicopter model which is absolutely superb given that it is free to download: Blackhawk Chopper - The Blackhawk looks superb in HitFilm and is already set up for animating the rotors etc. 
    I'm sorry there isn't much more we can do to help, just continue to play around with the software, make notes on what you change & how it affects the 'scene', you'll soon get the hang of it. I know Simon & the guys are working on a few 3D Model tutorials so keep your eyes peeled for those.
    Thanks,
    Ady
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!