Problem running Hitfilm 2 Ultimate. Please help.

AbcdfghIjkl
AbcdfghIjkl Posts: 1
edited March 2013 in Post-production techniques
I have downloaded a trial version of Hitfilm ultimate. But when I run it the following message appears (attachment 1).
You video card does not support the minimum requirements for this application.
OpenGL version must be 2.0 or higher.
OpenGLSL version must be 1.2 or higher.
The monitor must be running in true color (32 bit).
So I updated my Standard VGA Graphics Adapter, and I downloaded the OpenGL Extensions viewer which told that my version of OpenGl is 2.1, the version of OpenGLSL is 1.2. I also ran my monitor in true color (32 bit). The last three attachments are an proof to this fact. But again when I run hitfilm the same message appears. Can anybody tell me why this is happening? Please help.

Comments

  • AxelWilkinson
    AxelWilkinson Posts: 5,252 Staff
    Its because your video card doesn't support the minimum requirements for HitFilm, unfortuantely.  Check the Requirements page for all of HitFilm's requirements, including graphics cards: http://hitfilm.com/ultimate/requirements
    The few details listed in the error message are not all of the requirements for the graphics card.  They are just some of the more important ones.  So your card can meet the details listed in the error message and still be below minimum requirements.  For more specific requirement info, se the link above.