OpenGL Version 2.0 needed

i have to install hitfilm but its system get error it need OpenGL Version 2.0 so where to
download anybody can help me

Comments