OpenGL Error, incompatible graphics card?

I have a dell laptop and after I installed the Standard version and tried opening the program I got the message:

OpenGL version must be 2.0 or higher
OpenGLSL version must be 1.2 or higher.
The monitor must be running in True Color (32-bit).

I checked the system requirements and it said what I've got is compatible. I also updated the graphics card, that didn't help. Is there something else at play possibly?

Comments

Sign In or Register to comment.