Interlaced Footage?

Hello,
I am having trouble with footage I jusgt shoot for a new project. I used the Canon Vixia HF M301 in Cine mode at 30fps.
The format is AVCHD or .mts. When played back in hitfilm, It appears to be interlaced. As seen in this image:[attachment=381:.mts problem (640x360).jpg]
However, When played back on Windows media player, the raw footage appears to be progressive. Then when I export the first cut and use window media player to watch it, The "interlaced" reappears. Any help would be greatly apreciated. Thanks

Comments

  • SimonKJonesSimonKJones Moderator Website User, HitFilm Beta Tester Posts: 4,450 Enthusiast
    HitFilm is designed primarily for progressive footage. With some interlaced video formats it will automatically deinterlace, but some formats may not be recognised.
    WMP is most likely deinterlacing while playing, which is why it looks progressive.
    The best thing is to shoot progressive in the first place, or to deinterlace the footage prior to working in HitFilm.
  • DianetixDianetix Website User Posts: 27
    Hi Studio70,
    There is nothing wrong with interlace (its gonna be around for a LONG time anyhow :-)) and as Simon says its better to deinterlace before putting it in to HF.
    The best way that I found is to use Virtual Dub. Do the following and you will find that you will not be able to see any real diff from your interlaced recording, as far as quality goes.
    First open V.Dub, then....
    Video > Filters > Add > select DEINTERLACE
    Click OK
    Choose the first options on both sides.
    LEFT SIDE = Interpolate using Yadif Algorithem
    RIGHT SIDE = Keep top field, interpolate/discard bottom field
    Click OK
    Then repeat the above steps but this time on the RIGHT SIDE you should choose Keep bottom field, interpolate/discard bottom field.
    Click OK
    Finally.... even tho you will prob render it out in Hitfilm to whatever ratio you want, you CAN get V.Dub to do that for you if you then click Add and select RESIZE.
    The settings for resize can be anything you want but unless I am wanting a specific aspect ratio then you can set it up for pixel size....If I am doing that then set it up this way:
    ABSOLUTE (pixels) = 1024 X 576 (or whatever you want)
    ASPECT RATIO = Disabled
    FRAMING = Do not letterbox

    Of cause you also have to remember that on most monitors it will look odd, as interlaced was used for TV (as-in "old" tv) and because of how monitors work, you will notice the interlace a lot more than you would on a tv (or if you burn to blue-ray)
    Hope this helps. ;)
Sign In or Register to comment.