Thread Reply Email Problems

pscamm
pscamm Posts: 136
edited April 2012 in Post-production techniques
Hello All,
I have a very annoying problem and i'd like to know if anyone else gets it and if anyone knows how to solve it.
Ages ago, when i first got Hitfilm and signed up to the web site i was getting an issue when posting in any of the Hitfilm forums, when someone else posted on the relevent thread the Hitfilm site would auto send me a notification email telling me so which includes a link to the thread.
Unfortunatly, the links never ever worked, they were like standard text and i had to copy & paste it into a new tab every time which gets annoying. Assuming this was either something to do with my Win 7 instalation or my Hotmail account i planned on formatting my drive and doing a full reinstall of the Op system etc.
I have now done this, finally, but still the forum notification emails i get have dead thread links, the strange thing here is that if i get any other kind of email from Hitfilm with links in them they are all active working links, and, any email from other forums also have active links too. I have never recieved an email into my Hotmail account with a link which does'nt work - Except for all Hitfilm Forum notification emails.
@-)
So confused i am, anyone else get this ??
Hotmail.com is my email provider, Win 7 32bit is my OP system, I use Internet Explorer v9, every microsoft update has been installed successfully on my system so it is fresh, clean and fully up to date and as of this moment, the only adjustments to completely default OP sys installation is the Nvidia drivers for my graphics card.
Any idea's anyone why this is happening or anthing i can check out to stop it !!!
Many Thanks
Paul

Comments

  • Ady
    Ady Posts: 1,531 Enthusiast

    Hello All,
    I have a very annoying problem and i'd like to know if anyone else gets it and if anyone knows how to solve it.
    Ages ago, when i first got Hitfilm and signed up to the web site i was getting an issue when posting in any of the Hitfilm forums, when someone else posted on the relevent thread the Hitfilm site would auto send me a notification email telling me so which includes a link to the thread.
    Unfortunatly, the links never ever worked, they were like standard text and i had to copy & paste it into a new tab every time which gets annoying. Assuming this was either something to do with my Win 7 instalation or my Hotmail account i planned on formatting my drive and doing a full reinstall of the Op system etc.
    I have now done this, finally, but still the forum notification emails i get have dead thread links, the strange thing here is that if i get any other kind of email from Hitfilm with links in them they are all active working links, and, any email from other forums also have active links too. I have never recieved an email into my Hotmail account with a link which does'nt work - Except for all Hitfilm Forum notification emails.
    @-)
    So confused i am, anyone else get this ??
    Hotmail.com is my email provider, Win 7 32bit is my OP system, I use Internet Explorer v9, every microsoft update has been installed successfully on my system so it is fresh, clean and fully up to date and as of this moment, the only adjustments to completely default OP sys installation is the Nvidia drivers for my graphics card.
    Any idea's anyone why this is happening or anthing i can check out to stop it !!!
    Many Thanks
    Paul
    Hi,
    I can only apologise for the delay in reply to you, I don't think it's anything to do with your Windows installation but it appears to be a setting that is used with your HotMail account. Can you try the following below & let me know if that solves the issue. I have been using HotMail with Hyperlinks for some time now so it might just be a simple setting that needs to change. The information below is from Microsoft's own Support website posted to a user experiencing problems like yourself
    1. Go to https://account.live.com.
    2. Under Other options click on Connect with HTTPS.
    3. Choose Use HTTPS automatically
    4. Click on Save.
    Source
    If this doesn't solve the problem, it would appear that your HotMail account is set up to read emails in plain text, I have yet to find out where this setting is & how to change it. If I mange to discover this I will naturally let you know.
    Thanks
    Ady
  • davlin
    davlin Posts: 18
    I also have been suffering the same problem as Paul.....
  • pscamm
    pscamm Posts: 136
    Ady,
    Many thanks for your help.
    Did what you suggested but the 'account.Live.com' link opened up a new tab with the following warning 'There is a problem with this websites security certificate' It recomended not going further but i did anyway. Clicking continue gave a 'webpage not found' screen along with a 'HTTP 400 bad request'.
    GRRRrrrr
    I did manage to access what you suggested from my hotmail account by clicking the word 'Options' from the right - Top part of the screen (under sign out) and selecting 'More options' from the dropdown. Then clicking 'Account Details (password, alaises, time zones)'. At the bottom i clicked the 'Connect with HTTPS' link which gives me access to the required setting. Alas, activating this setting made no difference to the link in the Hitfilm forum emails.
    :(
    Just for the purpose, In the link you supplied marked 'Source', i read all that thread and the guy's there say that their curser turns into the little hand but the link does'nt work. For me, when i hover the curser over the link it changes to what looks like a capital 'I' which tells me im hovering over, as you say....Straight text, the curser looks like the 'I' when hovering over any of the text in the notification email so you may be right.
    I have trawled through all the settings in hotmails settings screens but can find no reference to recieving emails as plain text. Anyway, if this were the case then all the other emails i get from Hitfilm would be the same....But they all work fine and so does links from every other forum i recieve from.
    Ady, Should i send a copy of one of my emails to microsoft in the hope they may be able to identify the cause in the code itself ??? (obviously i would not do this without YOUR direct permission, it's just an idea)
    The search goes on.
    Thanks for the confirmation both of you.
    Paul
  • pscamm
    pscamm Posts: 136
    edited April 2012
    Hey all,
    Just discovered an interesting thing while i was making a cuppa T.
    At the top of this notification email it shows the Hitfilm logo and the word Hitfilm....I thought this was just a pic but guess what, it's also a hyperlink to www.Hitfilm.com

    Do you know how i discovered it ????
    My mouse accidently stopped over it and when i came back it was a little hand so i clicked it and lo & behold a new IE window opened up on the Hitfilm website. also, at the bottom of the notification email there are a number of working links too IE About Us, Contact Us, Terms & Conditions and Privacy Policy. These all work too as they should.
    :))
    So, it appears ALL the hyperlinks are working in these notification emails but not the link in the body of the message which directs me to the thread itself. This tels me it cant be IE or Hotmail causing this but something withing the email source.
    <----Really curious now
  • AxelWilkinson
    AxelWilkinson Posts: 5,259 Staff
    Did you say IE?
    What happens if you view the hotmail site in an actual browser? :P Just out of curiosity, can you please check your hotmail in Chrome or Firefox and see if the situation with the links is the same?
  • Ady
    Ady Posts: 1,531 Enthusiast
    edited April 2012

    Ady,
    Many thanks for your help.
    Did what you suggested but the 'account.Live.com' link opened up a new tab with the following warning 'There is a problem with this websites security certificate' It recomended not going further but i did anyway. Clicking continue gave a 'webpage not found' screen along with a 'HTTP 400 bad request'.
    GRRRrrrr
    I did manage to access what you suggested from my hotmail account by clicking the word 'Options' from the right - Top part of the screen (under sign out) and selecting 'More options' from the dropdown. Then clicking 'Account Details (password, alaises, time zones)'. At the bottom i clicked the 'Connect with HTTPS' link which gives me access to the required setting. Alas, activating this setting made no difference to the link in the Hitfilm forum emails.
    :(
    Just for the purpose, In the link you supplied marked 'Source', i read all that thread and the guy's there say that their curser turns into the little hand but the link does'nt work. For me, when i hover the curser over the link it changes to what looks like a capital 'I' which tells me im hovering over, as you say....Straight text, the curser looks like the 'I' when hovering over any of the text in the notification email so you may be right.
    I have trawled through all the settings in hotmails settings screens but can find no reference to recieving emails as plain text. Anyway, if this were the case then all the other emails i get from Hitfilm would be the same....But they all work fine and so does links from every other forum i recieve from.
    Ady, Should i send a copy of one of my emails to microsoft in the hope they may be able to identify the cause in the code itself ??? (obviously i would not do this without YOUR direct permission, it's just an idea)
    The search goes on.
    Thanks for the confirmation both of you.
    Paul
    Hey Paul,
    I'm sorry you are still experiencing problems. I truthfully cannot see anywhere to change the email settings to Plain Text much like yourself. There is an option when composing a New Message, just next to the Send button, I wonder if that affects the global setting of the email client?
    Which version of IE are you using? I'm running some tests today for you to see if this works for me, I'll let you know if I discover anything.
    Sorry again for the inconvenience this has caused.

    I also have been suffering the same problem as Paul.....
    Sorry you're having the same problem Davlin, I'm looking into this for both of you today.
    Thanks
    Ady
  • pscamm
    pscamm Posts: 136
    edited April 2012
    LMAO @ Axel
    :huh: Poor old IE, it always gets a bashing :))
    On a serious note though, i hav'nt got Chrome installed, like things nice & simple so i do, i might load up firefox & give it a try although i did this once many moon's ago and hated the way it worked, it might be different now so ill do that just for the purpose & let you know what happens.
    Ady,
    Many thanks for your help & support, thats Fxhome all over really is'nt it Did you notice my last post about the other hyperlinks in the emails working correctly ????
    :P