Text bug?

Hi all,
I don't know if this has been covered already, I searched but couldn't find any topic on this issue.
The following is happening:
Lets say I have made a text layer and later on I discover some typos. When I double click the text box I can type all letters except the ones that are shortcuts(like "o"). Instead of putting the "o" in the text bar, it goes to the masking tool.
This only happens when I double click the text box and start typing so not when I first select the text tool.
Oh and I had another thing:
I was working on a project a couple of days ago and ofcourse I imported some mp3s(note: .mp3 files).
It all worked fine when I was working on it the first time. When I opened Hitfilm the following day,I couldn't hear the mp3 files in the editor. So I tried to remove them from the editor and bring them back in but I couldn't move the mp3 files into the editor and the preview wasn't working for these files as well. I didn't move the files(Hitfilm didn't say they were offline either). Weird thing is: when I downloaded the exact same files again and imported them, they worked again.
Any thoughts?

Comments

Sign In or Register to comment.